Cómo resaltar duplicados en hojas de cálculo de Google [Step-by-Step]



Los datos duplicados son la ruina de las soluciones de hojas de cálculo, especialmente a escala. Dado el volumen y la variedad de datos que ahora ingresan los equipos, es posible que los datos se dupliquen en herramientas como Hojas de cálculo de Google Puede ser relevante y necesario, o podría ser una distracción frustrante del propósito principal de los esfuerzos de las hojas de cálculo.

El problema potencial plantea una buena pregunta: ¿Cómo se resaltan los duplicados en Hojas de cálculo de Google?

Lo tenemos cubierto con una mirada paso a paso sobre cómo resaltar duplicados en Hojas de cálculo de Google, completo con imágenes para asegurarse de que está en el camino correcto cuando se trata de eliminar la duplicación de sus datos.

Resaltar datos duplicados en hojas de cálculo de Google

Hojas de cálculo de Google es una alternativa gratuita basada en la nube a los programas de hojas de cálculo patentados y, no es de extrañar, ya que estamos tratando con Google, ofrece una serie de excelentes funciones para ayudar a agilizar la entrada de datos, el formateo y los cálculos.

hojas de google en blanco para resaltar datos duplicados

Hojas de cálculo de Google tiene todas las funciones familiares: Archivo, Editar, Ver, Formatear, Datos, Herramientas, and many others. y hace que sea fácil ingresar rápidamente sus datos, agregar fórmulas para realizar cálculos y descubrir relaciones clave. Sin embargo, lo que Sheets no tiene es una manera fácil de encontrar y resaltar duplicados.

Mientras que otras herramientas de hoja de cálculo, como exceltienen herramientas de formato condicional integradas que pueden identificar datos duplicados en su hoja, la solución de Google requiere un poco más de esfuerzo guide.

Paso a paso: cómo resaltar duplicados en Google Sheets (con imágenes)

Entonces, ¿cómo se resaltan automáticamente los duplicados en Hojas de cálculo de Google? Si bien no existe una herramienta integrada para este propósito, puede aprovechar algunas funciones integradas para resaltar los datos duplicados.

Aquí hay una guía paso a paso:

Paso 1: Abre tu hoja de cálculo.

Paso 2: Resalte los datos que desea verificar.

Paso 3: En «Formato», seleccione «Formato condicional».

Paso 4: seleccione «La fórmula personalizada es».

Paso 5: Ingrese la fórmula personalizada de verificación de duplicados.

Paso 6: Haga clic en «Listo» para ver los resultados.

Paso 1: Abre tu hoja de cálculo.

Primero, diríjase a Hojas de cálculo de Google y abra la hoja de cálculo que desea verificar en busca de datos duplicados.

cómo resaltar datos duplicados en hojas de Google: hoja de cálculo abierta

Paso 2: Resalte los datos que desea verificar.

A continuación, haga clic con el botón izquierdo y arrastre el cursor sobre los datos que desea verificar para resaltarlos.

cómo resaltar datos duplicados en hojas de Google: seleccionar datos

Paso 3: En «Formato», seleccione «Formato condicional».

Ahora, dirígete a «Formato» en la fila superior del menú y selecciona «Formato condicional». Puede recibir una notificación que cube «la celda no está vacía»; si es así, haga clic en ella y debería ver esto:

cómo resaltar datos duplicados en hojas de Google: abrir opciones de formato condicional

Paso 4: seleccione «La fórmula personalizada es».

A continuación, necesitamos crear una fórmula personalizada. En «Dar formato a las celdas si», seleccione el menú desplegable y desplácese hacia abajo hasta «La fórmula personalizada es».

cómo resaltar datos duplicados en las hojas de Google: seleccione la fórmula personalizada es

Paso 5: Ingrese la fórmula personalizada de verificación de duplicados.

Para buscar datos duplicados, debemos ingresar la fórmula personalizada de verificación de duplicados, que para nuestra columna de datos se ve así:

=CONTAR.SI(A:A,A1)>1

Esta fórmula busca cualquier cadena de texto que aparezca más de una vez en nuestro conjunto de datos seleccionado y, de forma predeterminada, la resaltará en verde. Si prefiere un coloration diferente, haga clic en el ícono pequeño del bote de pintura en la barra de estilo de formato y seleccione el coloration que prefiera.

cómo resaltar datos duplicados en hojas de Google: insertar fórmula

Paso 6: Haga clic en «Listo» para ver los resultados.

Y listo, hemos resaltado los datos duplicados en Hojas de cálculo de Google.

cómo resaltar datos duplicados en hojas de Google: resultado

Cómo resaltar duplicados en varias filas y columnas

Si tiene un conjunto de datos más grande para verificar, también es posible resaltar datos duplicados en varias columnas o filas.

Esto comienza de la misma manera que el proceso de verificación de duplicados anterior: la única diferencia es que cambia el rango de datos para incluir todas las celdas que desea comparar.

En la práctica, esto significa ingresar un rango de datos ampliado en el menú de reglas de formato condicional y el cuadro de formato personalizado. Usemos el ejemplo anterior como punto de partida, pero en lugar de solo buscar duplicados en la columna A, buscaremos en tres columnas: A, B y C, y también en las filas 1-10.

cómo resaltar datos duplicados en hojas de Google: datos con varias filas

Cuando ingresamos nuestras reglas de formato condicional, Aplicar al rango se convierte en A1: C10 y nuestra fórmula personalizada se convierte en:

=CONTAR.SI($A$2:G,Indirecto(Dirección(Fila(),Columna(),)))>1

Esto resaltará todos los duplicados en las tres columnas y las 10 filas, lo que facilita la detección de duplicados de datos:

cómo resaltar datos duplicados en hojas de Google en varias filas y columnas: resultado

Manejo de duplicados en duplicados en Hojas de cálculo de Google

¿Puedes resaltar duplicados en Hojas de cálculo de Google? Absolutamente. Si bien el proceso requiere más esfuerzo que otras soluciones de hojas de cálculo, es fácil de replicar una vez que lo haya hecho una o dos veces, y una vez que se sienta cómodo con el proceso, puede escalar para encontrar duplicados en filas, columnas e incluso mucho. conjuntos de datos más grandes.

plantillas de hojas de google de negocios